071234567891011121314151617181920212223242526272829303109

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
【 --/--/-- (--) 】 スポンサー広告 | TB(-) | CM(-)

Network Visualizer 6.0.0 と 6.0.2 の違い。

今日もSTPに挑戦しているが.....










だめだブロッキングポートが表示されないヽ(`Д´)ノ











ん?(´・ω・`)














ん?(`・д´・ ;)
まさか・・・・





この日 と この日



まさか違いは・・・・・バージョン!?∑(゚Д゚)

たしかにそれぞれ違いUSB使った。バージョンは改めなかったが、
STPの動作確認が取れたのは、たぶん最新のVersionのほうだ・・・・。

と、いうことは・・・・・・・・




うちにあるのどうあがいてもできねーじゃん(´・ω・`)





さっそくロジックペインのサポートにメールしてみた。
結果もちゃんと載せまっす。
【 2013/01/28 (Mon) 】 CCNP (Switch) | TB(0) | CM(0)

もはや呪い。



spanning-treeの動作が確認できない┐(´д`)┌

この日はできたのに?┐(´д`)┌

なんなのこのシミュレータ( ´Д`)=3ハァ…

何か違う手を考えなければ。超ストレスだ。
【 2013/01/26 (Sat) 】 CCNP (Switch) | TB(0) | CM(0)

社外研修を終えて。

5日間の社外研修を受けてきた。

内容はCCNP Switchの試験範囲を中心とした実機演習。
試験対策といってもいいかもしれない内容だった。

10人以下の少数クラスで行われたこの研修。
やはり完全なる未経験は自分だけだった・・・。


(´Д`;≡;´Д`)


(;´Д`) みんなすごい詳しそうだな・・・


アワワヽ(´Д`;≡;´Д`)ノアワワ



(=゚ω゚)ノ <じゃあ皆さん さっそく設定してみましょう。
      初期設定を済まして問題を進めてください。


(;゚Д゚) ・・・え?初期設定?


そんな状態で始まったわけですが、ある程度試験勉強をしていたおかげで
本編の内容にはついていけました。
きっと予習していなかったら、一人ぽつーんと取り残されていたことでしょう。

そういえば、この分野を誰かに教えてもらったのは初めてかもしれない。
今まではテキストやネットとにらめっこして、独学でやってきた。
やっぱり人に説明してもらったほうが、わかりやすいことも多くて、大変タメになりました。

こういった機会を大切に、今後も勉強に励んでいきたいですね。

試験いつ受けようかな...やっぱり年内ですかね。
【 2012/12/21 (Fri) 】 CCNP (Switch) | TB(0) | CM(0)

BPDU関連整理。

おはようございます。今日も朝は寒いですね(ノД`)

昨日とある新聞で、「0時半に布団に入り、朝5時には起床。」という生活サイクルを
送っている方の記事を見ました。睡眠時間足りてるんですかねぇ。
私はここ最近寒くなってきたこともあり、6時すぎまで布団から出られない・・・。
睡眠時間は7時間を突破しそうな勢いです。

それでも昼間眠いって、単なる寝すぎでしょうか(´Д`)

----------------------
■ BPDUガード
 ポートファストを設定したポートに、BPDUを送信する機器が接続されることを防ぐ。
  ⇒接続されるとエラーディセーブル。

■ BPDUフィルタリング
 BPDUを送信しないようにする。
  ⇒グローバルで適用していた場合と、インターフェースで適用していた場合で反応が異なる。
   グローバルでは、BPDUを受信するとポートファスト及びフィルタリング解除。普通の
   STPポートとして機能する。
   インターフェースでは、BPDU受信するが破棄。

■ ルートガード
 想定していないスイッチがルートブリッジになるのを防ぐ。
  ⇒ルートガードを設定しているポートで、上位の(プライオリティの低い)BPDUを受信すると
   ルート不整合とする。受信されなくなると元に戻る。

■ ループガード
 BPDU喪失によるL2ループ防止策。
  ⇒指定ポート以外でMAX Ageを超えてBPDUを受信しない場合、ループ不整合とする。
   再度受信し始めると、正常に戻る。設定ミスが起因。

■ UDLD
 BPDU喪失によるL2ループ防止策。
  ⇒UDLDメッセージのエコーを3回連続で受信しない場合、エラーディセーブル。
----------------------

さーて今日もがんばりましょーうヽ(´ー`)ノ
【 2012/11/21 (Wed) 】 CCNP (Switch) | TB(0) | CM(0)

L3スイッチでVLAN間ルーティング・・・ヽ(`Д´)ノウワァァァン

本日もNetwork Visualizerでお勉きょ。
単純な構成ですが、VLAN間通信を試してみましょう。



Cisco3550 [ホストAがVLAN10][ホストBがVLAN20]
------------------------------------------
ip routing
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 20
switchport mode access
!
interface Vlan10
ip address 192.168.100.1 255.255.255.0
!
interface Vlan20
ip address 192.168.200.1 255.255.255.0
------------------------------------------

設定はこれだけ?でしょうか?.....が、しかし....



あれ?('A`)
VLAN10,20がいない('A`)


さらに....



show ip route使えない('A`)

もう打つ手はないのか。
ちなみに3560は、「ip routing」が非対応でした。
そして3550,3560共に「no switcport」非対応。
ルーテッドポートの使用もできない・・・・。

やっぱりCCNAの範囲までしか機能しないのかなぁ。

設定漏れ?ってことはないよね?(´Д⊂
【 2012/11/17 (Sat) 】 CCNP (Switch) | TB(0) | CM(0)


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。